¿Qué dispositivos Android tienen problemas conocidos con los dispositivos iBlue?

En términos generales, tanto el dispositivo iBlue como la aplicación son compatibles con Android 4.4 o posterior, con soporte para Bluetooth 4.0.

Los siguientes dispositivos Android tienen problemas conocidos con los dispositivos iBlue:

Dispositivos OS Errores frecuentes
Samsung Galaxy S4 Mini Android 4.4+ Estos dispositivos pueden tener inestabilidades con tu implementación Bluetooth Low Energy (BLE). Para restaurar la funcionalidad BLE es posible que necesites activar y desactivar Bluetooth, reiniciar el teléfono o reiniciar tu rastreador.
Lenovo A536 Android 4.4+ Estos dispositivos pueden tener inestabilidades con tu implementación Bluetooth Low Energy (BLE). Para restaurar la funcionalidad BLE es posible que necesites activar y desactivar Bluetooth, reiniciar el teléfono o reiniciar tu rastreador. Además, el modo de proximidad no funcionará con el dispositivo Inmovilizador.
Various 4.3 or earlier iBlue requiere un teléfono con Android 4.4 o superior, por lo que cualquier dispositivo 4.3 no es compatible. Si es posible, intente actualizar el software a 4.4.

Last Updated: 04/03/2017 Print

© 2017 - SMART EASY CONNECTIONS SL. B98924046. Distribuidor oficial. Todos los derechos reservados. Tel. 960 067 291

Compatibilidad de teléfonos

  • Apple iOS 10+
    • iPhone 4s
    • iPhone 5c & 5s
    • iPhone 6 & 6 Plus
    • iPhone 7 & 7 Plus
    • iPod Touch 5th gen
    • iPad 3rd gen+

    Todos los dispositivos iOS con 10+ y Bluetooth 4.0+

  • Android 4.4 – 7.1.2
    • Samsung Galaxy Note III +
    • Samsung Galaxy S III +
    • HTC One M8 +
    • LG G2 +
    • Google Nexus 4+

    ¡Y cualquier otro dispositivo Android 4.4+ con soporte Bluetooth 4.0+!

¿No estás seguro de si iBlue es compatible con tu teléfono?
Envíanos un mensaje y te ayudaremos a averiguarlo. Contáctanos